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Unit 6: Drawings
Lesson 6.1 Burger Menu

Drawing with Basic Tools
Create a New Drawing • Change Background Color • Insert Word Art • Change Font • Change 
Shape Fill Color • Change Line Color • Change Line Weight • Move an Object • Insert a Table • 
Resize a Table • Insert a Shape • Add Text to a Shape • Horizontally/Vertically Align Text • Change 
Font Color • Copy and Paste a Shape • Snap to Guides • Use Paint Format • Insert a Text Box • 
Share a Drawing • Close a Drawing

Lesson 6.2 Timeline of Social Media
Inserting Images

Rotate an Object • Resize an Object • Order an Object • Insert an Image • Resize an Image • Group 
Objects • Center an Object on a Page • Print Preview a Drawing • Print a Drawing

Lesson 6.3 Greeting Cards 
Using the Polyline Tool

Use Custom Page Size • Use the Polyline Tool • Use Undo • Edit a Shape Outline

Lesson 6.4 School Mascot Logo
Using Curves and Scribbles

Use the Curved Line Tool • Use the Scribble Line Tool • Use Zoom

Lesson 6.5 Tic-Tac-Toe 
Collaborating with Drawings

Collaborate • Insert a Comment

Unit 6 Assessment 
Performance Assessment is located on the Instructor’s Resource CD.
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1. Sign into Google Drive.

2. Create a New Drawing. To create a new drawing, open your My Drawings folder, click the NEW 
button and select Google Drawings.

Burger Menu
Drawing with Basic Tools

There is a new burger shop in the food court at the Kingwood Mall. 
Visitors can choose from a variety of burger options to create a 
burger they’ll enjoy. To make the ordering process quick and easy for 
the customers, the manager asks you to design a menu. You decide 
to use Google Drawing to complete this task. 

Overview

New Skills

Instructions

Create a New Drawing • Change Background Color • Insert Word Art • 
Change Font • Change Shape Fill Color • Change Line Color • Change 
Line Weight • Move an Object • Insert a Table • Resize a Table • Insert 
a Shape • Add Text to a Shape • Horizontally/Vertically Align Text • 
Change Font Color • Copy and Paste a Shape • Snap to Guides • Use 
Paint Format • Insert a Text Box • Share a Drawing • Close a Drawing

In this lesson, you will 
use basic shapes and text 
boxes to create a visually 
appealing menu.
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Drawing with Basic Tools

3. Rename your drawing Lesson 6.1.

4. Change Background Color. To add color to the background of your drawing, right-click on the 
drawing canvas, select Background, then select White.

5. Insert Word Art. To add artistic flair to your drawing, do the following:

a. From the Insert menu, select Word art.

b. In the Word art dialog box, type the text [Crazy Burgerz], then hit the Enter key. 
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Drawing with Basic Tools

6. Change Font. To change the font of your text or word art, click the Font drop-down menu, then select 
Impact.

7. Change Shape Fill Color. To change the fill color of a shape or word art, click the Fill color drop-down 
menu, then select dark orange 1.

8. Change Line Color. To change the line color of a shape or word art, click the Line color drop-down 
menu, then select dark red berry 3.
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Drawing with Basic Tools

Unit 6: Drawings

9. Change Line Weight. To change the line weight of a shape or word art, click the Line weight drop-
down menu, then select 3px.

10. Move an Object. To move a text box, shape, image, or word art, place your cursor over your word art, 
click when a four-sided arrow appears, then drag it so it is centered at the top of your drawing canvas.

11. Insert a Table. To insert a table to organize information in columns and rows, from the Table menu, 
select Insert table with 3 columns and 1 row. 

12. Resize a Table.  To make the table a desired size, click inside the table to select it, then click and drag 
the bottom and top resizing handles so that the table looks similar to 6.1 Figure A. 
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Drawing with Basic Tools

Use 6.1 Figure A as a guide as you make the following changes to your drawing.

13. Insert a Shape. To create and insert lines and shapes to your drawing, do the following:

a. From the Shape drop-down menu, select Shapes, then select a Rounded Rectangle. 

b. Click and drag to resize and position it across the top of the LEFT column as shown in 6.1 Figure A.

c. Change the fill color of the rounded rectangle to dark orange 1, the line color to dark red berry 3 
and the line weight to 3px.

14. Add Text to a Shape. To add text inside the rounded rectangle, double-click the shape, then type 
[Cheese].

15. Horizontally Align Text. To horizontally center align text, select the word [Cheese], then from the 
Align drop-down menu, select Center. 

16. Change Font Color. To choose a different color for your font, select the word [Cheese], then from the 
Text color drop-down menu, select dark red berry 3.
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Drawing with Basic Tools

Unit 6: Drawings

17. Change the font of the word [Cheese] to Impact and the font size to 20.

18. Copy and Paste a Shape. To duplicate a shape, do the following:

a. Select the rounded rectangle, right-click, then select Copy.

b. Click outside of your table, right-click, then select Paste.

19. Change the text of your new shape to [Toppings].

20. Snap to Guides. To precisely align an object with another object, use the red alignment guides that 
appear to align and position it across the top of the CENTER column.

21. Paste your shape another time, change the text to [Sides] and position it across the top of the RIGHT 
column.

22. Vertically Align Text. To vertically align text within the table, click and drag to select all three columns 
in the table, then from the Align drop-down menu, select Middle. 

23. Horizontally center all three columns. 

Note: Your cursor should now be horizontally and vertically centered in each column of your table.
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Drawing with Basic Tools

24. Type the text in each column exactly as follows:

Cheddar

American

Swiss

Pepper Jack

Mozzarella

Provolone

Lettuce 

Tomato

Red Onion

Mushrooms

Pickle

Bacon

Chips

Onion Rings

French Fries

Cole Slaw

Garden Salad

Fresh Fruit

25. Change the font of the text in the left column to Verdana, the font size to 16, and the font color to red berry.

26. Use Paint Format. To replicate existing formatting to other text in a drawing, do the following:

a. Select the text in the left column, then click the Paint format icon.

b. Click and drag across the text in the Center and Right columns.

27. Insert a Text Box. To insert a text box anywhere on your drawing canvas, do the following:

a.  Click the Text box icon.

b. To create a text box about an inch high across the bottom of your table, click and drag your cursor 
from the left side to the right side of your table.

28. Change the fill color of the text box to dark red berry 3, the line color to dark orange 1, and the line 
weight to 3px.

29. Type the text [Go Crazy Building Your Very Own Burger!], center align horizontally and vertically, 
change the the font to Impact, the font size to 30, and the font color to dark orange 1.

30. Your drawing should look similar to 6.1 Figure A.

31. Share a Drawing. To share this drawing, click the Share button. 
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Drawing with Basic Tools

Unit 6: Drawings

24. Type the text in each column exactly as follows:

Cheddar

American

Swiss

Pepper Jack

Mozzarella

Provolone

Lettuce 

Tomato

Red Onion

Mushrooms

Pickle

Bacon

Chips

Onion Rings

French Fries

Cole Slaw

Garden Salad

Fresh Fruit

25. Change the font of the text in the left column to Verdana, the font size to 16, and the font color to red berry.

26. Use Paint Format. To replicate existing formatting to other text in a drawing, do the following:

a. Select the text in the left column, then click the Paint format icon.

b. Click and drag across the text in the Center and Right columns.

27. Insert a Text Box. To insert a text box anywhere on your drawing canvas, do the following:

a.  Click the Text box icon.

b. To create a text box about an inch high across the bottom of your table, click and drag your cursor 
from the left side to the right side of your table.

28. Change the fill color of the text box to dark red berry 3, the line color to dark orange 1, and the line 
weight to 3px.

29. Type the text [Go Crazy Building Your Very Own Burger!], center align horizontally and vertically, 
change the the font to Impact, the font size to 30, and the font color to dark orange 1.

30. Your drawing should look similar to 6.1 Figure A.

31. Share a Drawing. To share this drawing, click the Share button. 

32. Type the email address of the person you would like to share your drawing with, such as your instructor, 
and include a note informing the recipient that you have shared a drawing with them, then click Send.

33. Notice that the Share button has changed to indicate the drawing has been shared.

34. Download your drawing as a PDF. To download your document with a different file format (for example, 
.pdf, .png, .docx, or .jpg), from the File menu, select Download as, and select the desired format. In this 
case, select PDF Document (.pdf).

35. Close a Drawing. To close your drawing, click the X on the Lesson 6.1 tab.

Note: Depending on the browser being used, the drawings tabs may differ in appearance.

36. You should now see the Lesson 6.1 drawing in your My Drawings folder.
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Drawing with Basic Tools

6.1 Figure A
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1. In your My Drawings folder, create a new drawing and name it Lesson 6.2.

2. Change the background color to light blue 2.

3. Insert a vertical arrow and change the fill color to cornflower blue. 

4. Rotate an Object. To change the orientation of an object, select your arrow, then using the rotation 
handle, rotate the object 90 degrees to the right. 

Timeline of Social Media
Inserting Images

Another assignment in your Mobile Apps Design class is to write a 
report on the pros and cons of using social media. As part of your 
research, you created a timeline showing the launch dates of some 
of the most popular social media apps. To create this timeline, you 
decided to use Google Drawings to illustrate your research.

Overview

New Skills

Instructions

Rotate an Object • Resize an Object • Order an Object • Insert an 
Image • Resize an Image • Group Objects • Center an Object on a 
Page • Print Preview a Drawing • Print a Drawing

In this lesson, you will 
visually illustrate a 
timeline using shapes and 
images.
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Inserting Images

5. Resize an Object. To change the size of an object proportionately (larger or smaller), click the arrow, 
then place your cursor over any resizing handle until it becomes a double-sided arrow. Click and 
drag to resize the arrow shape, then position it so that it is similar to the one shown in 6.2 Figure A.  

6. Use word art to insert the title [Timeline of Social Media], then change the fill color to black.

7. Move the title to the top of your drawing canvas. 

8. Insert a rectangle, change the fill color to white, then resize and position as shown below.

9. Order an Object. To layer an object in front of or behind another object, select the rectangle, then 
from the Arrange menu, select Order, then select Send to Back.

10. Copy and paste the rectangle until you have a total of six rectangles on your drawing canvas. 
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Inserting Images

11. Position the rectangles as shown, then send to back.

12. Insert a text box, type [2004], change the font size to 24 and the font color to white as shown below. 

13. Copy and paste the text box five more times and change the text to [2005], [2006], [2010], [2011], and 
[2012]. Position as shown in 6.2 Figure A

14. Insert an Image. To insert an image of a Facebook logo do the following:

a. Click the Image icon. 

b. Click Search, type [Facebook logo] in the Google search field, then hit Enter. 

c. Double-click the logo of your choice.
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15. Resize an Image. To change the size of an image proportionately (larger or smaller), click the image, 
then place your cursor over the bottom right-hand corner until it becomes a double-sided diagonal 
arrow. Click and drag to resize the image, then position it so that it is similar to the one shown in 6.2 
Figure A.

16. Using 6.2 Figure A as a guide, insert the logos for the following social media apps: YouTube, Twitter, 
Instagram, Snapchat, and Vine.

17. Group Objects. To join objects together so that you can move or format them as a single object, click 
and drag over all of the elements, except the title, then from the Arrange menu, select Group. 

18. Center an Object on a Page. To vertically and horizontally center your grouped objects on your 
drawing canvas, select your grouped objects and do the following:

19. From the Arrange menu,  select Center on page, then select Horizontally as shown below.

20. From the Arrange menu,  select Center on page, then select Vertically as shown below.
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21. Print Preview a Drawing. To preview a drawing before printing, from the File menu, select Print 
settings and preview. Your drawing should look similar to 6.2 Figure A.

Note: To continue editing your drawing, click Close preview.

22. Print a Drawing. To print a drawing, do the following:

a. Click the Print icon.

b. Click Print if required by your instructor.

23. Share your drawing if required. 
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Inserting Images

6.2 Figure A
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1. In your My Drawings folder, create a new drawing and name it Lesson 6.3.

2. Use Custom Page Size. To change the dimensions of your drawing canvas, do the following:

a. From the File menu, select Page setup.

Greeting Cards
Using the Polyline Tool

To add variety to the merchandise selection at the school store, you 
have been assigned to create and design customized greeting cards 
that can be sold to students and faculty. Each month, the theme will 
change based on holidays and celebrations. Since February is next 
month, you decide to use Google Drawings to create a Valentine’s 
Day card. 

Overview

New Skills

Instructions

Use Custom Page Size • Use the Polyline Tool • Use Undo • Edit a 
Shape Outline

In this lesson, you will use 
the polyline tool to create 
a greeting card cover. 
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b.  Using the Page Size arrows in the Page setup dialog box, select Custom.

c. In the Width field, type 4, in the Height field, type 6, then click OK.

3. Use the Polyline Tool. To create a straight-edged custom shape that can be filled with a color, do the 
following:

a. From the Select line drop-down menu, select Polyline.

b. Practice creating shapes by clicking multiple places on your drawing canvas, ensuring that the 
start and end points are the same.

4. Use Undo. To undo the last actions performed, click the Undo icon repeatedly until all of your 
practice shapes are removed.

5. Using 6.3 Figure A as a guide, create the front of your greeting card, using colors of your choice.

Using the Polyline Tool
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6. Edit a Shape Outline. To edit the position of any of the points which determine the outline of your 
shape, double-click the shape, then click and drag the points to the desired position.

7. Download your drawing as a JPEG image (.jpg). To download your document with a different file 
format (for example, .pdf, .png, .docx, or .jpg), from the File menu, select Download as, and select the 
desired format. In this case, select JPEG image (.jpg).

Note: By downloading as a JPEG image, your drawing will automatically have a solid white background. 
Your JPEG image will be saved to your downloads folder. You can import your file into several other 
applications such as Docs and Slides.

8. Print preview. Your drawing should look similar to 6.3 Figure A.

9. Share or print your drawing if required.
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6.3 Figure A
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1. In your My Drawings folder, create a new drawing and name it Lesson 6.4.

2. Using the Polyline tool, create the mane for your lion as shown below. Create the ears for your lion and 
send to back. Select the fill colors of your choice.

School Mascot Logo
Using Curves and Scribbles

To promote school pride and spirit, the athletic department has 
announced a Mascot Logo Contest. The contest invites all students 
to submit original artwork of a new updated lion mascot that will be 
used on team uniforms, merchandise, website, and print media. You 
decide to use Google Drawings to create the new mascot logo.

Overview

New Skills

Instructions

Use the Curved Line Tool • Use the Scribble Line Tool • Use Zoom

In this lesson, you will use 
Google Drawing to design 
a mascot logo for your 
school.
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3. Use the Curved Line Tool. To create a curve-edged custom shape that can be filled with a color, do the 
following:

a. From the Select line drop-down menu, select Curve.

b. Practice creating shapes by clicking multiple places on your drawing canvas, ensuring that the start 
and end points are the same. 

c. Delete your practice shapes.

4. To create the whites of the eyes for your lion, use the Curve tool, then insert two black ovals, as shown 
below. 

5. To create the face and nose for your lion, use the Curve tool as shown below. Select the fill colors of 
your choice.
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6. Use the Scribble Line Tool. To create a custom freehand line, from the Select line drop-down menu, 
select Scribble and practice drawing your name on your drawing canvas. Delete your signature.

7. To create the mouth and whiskers for your lion, use the Scribble tool, as shown below in 6.4 Figure A. 

8. Use Zoom. To increase or decrease the zoom setting, click the the Zoom icon, then click and drag over 
the mouth and whiskers to help with proper placement. 

9. To view the entire drawing canvas again, click the Zoom to fit icon.

10. Download your drawing as a PNG image (.png). To download your document with a different file 
format (for example, .pdf, .png, .docx, or .jpg), from the File menu, select Download as, and select the 
desired format. In this case, select PNG image (.png).

Note: By downloading as a PNG image, your drawing will have a transparent background. Your PNG image 
will be saved to your downloads folder. You can import your file into several other applications such as 
Docs and Slides.

11. Print preview. Your drawing should look similar to 6.4 Figure A above.

12. Share or print your drawing if required.

6.4 Figure A
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1. In order to complete this lesson, you must be assigned a partner with whom you will collaborate. Once 
partners have been assigned, determine who will take on the role of Student A and who will take on 
the role of Student B.

2. Before you begin, carefully review all of the instructions in this lesson.

3. STUDENT A: In your My Drawings folder, create a new drawing and name it Lesson 6.5.

4. STUDENT A: Share the drawing with STUDENT B. Assign them permission to edit the drawing and 
add a note: [Let’s play Tic-Tac-Toe.].

5. STUDENT B: In your Shared With Me drive, open Lesson 6.5.

6. Collaborate. When more than one person is simultaneously editing a drawing, a colored tab indicator 
will briefly appear when an object is created. A colored box will also appear at the top of the screen.

Tic-Tac-Toe
Collaborating with Drawings

Being able to share and collaborate on a Google Drawing is a fun 
way to work with a partner. For this Google Drawing lesson, you and 
a partner will create and play tic-tac-toe while keeping score using 
the commenting tool. 

Overview

New Skills

Instructions

Collaborate • Insert a Comment

In this lesson, you and a 
partner will collaborate 
by editing a shared 
drawing.
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7. STUDENT A: Change the background color to yellow.

8. STUDENT B: Create the Tic-Tac-Toe grid shown in 6.5 Figure A, then group the grid.

9. STUDENT A: To create five X shapes, from the Shape drop-down menu, select Equation, then select 
Multiply. Select the fill color of your choice, then position them as shown in 6.5 Figure A. 

10. STUDENT B: To create five O shapes, from the Shape drop-down menu, select Shapes, then select 
Donut. Select the fill color of your choice, then position them as shown in 6.5 Figure A. 

11. Your drawing should look similar to 6.5 Figure A.

12. STUDENTS A and B: Play a game of tic-tac-toe with your partner with STUDENT A going first.

13. At the end of the first game, STUDENT A will insert a comment recording the winner’s name. At the 
end of the second game, STUDENT B will insert a comment recording the winner’s name. 

14. Insert a Comment. To post a comment in a drawing, click the Insert comment icon.
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15. STUDENT A: Insert a comment, type the winner’s name, then click Comment.

16. STUDENTS A and B: Move your tic-tac-toe pieces to their original position shown in 6.5 Figure A.

17. STUDENTS A and B: Play a game of tic-tac-toe with your partner with STUDENT B going first. 

18. STUDENT B: Insert a comment, type the winner’s name, and click Comment.

19. Continue to play four more games, alternating posting comments.

20. Share or print your drawing if required.
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6.5 Figure A












